abi-compliance-checker.noarch on CentOS 8 / RHEL 8

Last updated: November 26,2022

1. Install abi-compliance-checker.noarch package

Please follow the guidance below to install abi-compliance-checker.noarch package:

sudo dnf makecache
sudo dnf install abi-compliance-checker.noarch

2. Uninstall / Remove abi-compliance-checker.noarch package

Please follow the guidance below to uninstall abi-compliance-checker.noarch package:

sudo dnf remove abi-compliance-checker.noarch
sudo dnf autoremove

3. Details of abi-compliance-checker.noarch package

Last metadata expiration check: 1 day, 3:44:54 ago on Sun May 9 13:03:46 2021.
Available Packages
Name : abi-compliance-checker
Version : 2.3
Release : 4.el8
Architecture : noarch
Size : 213 k
Source : abi-compliance-checker-2.3-4.el8.src.rpm
Repository : epel
Summary : An ABI Compliance Checker
URL : http://lvc.github.io/abi-compliance-checker/
License : GPLv2+ or LGPLv2+
Description : A tool for checking backward binary compatibility of a shared C/C++ library. It
: checks for changes in calling stack, changes in v-table, removed symbols, etc.