How to Install and Uninstall 389-ds-base-legacy-tools Package on Debian 10 (Buster)

Last updated: March 04,2024

1. Install "389-ds-base-legacy-tools" package

Learn how to install 389-ds-base-legacy-tools on Debian 10 (Buster)

$ sudo apt update $ sudo apt install 389-ds-base-legacy-tools

2. Uninstall "389-ds-base-legacy-tools" package

This guide covers the steps necessary to uninstall 389-ds-base-legacy-tools on Debian 10 (Buster):

$ sudo apt remove 389-ds-base-legacy-tools $ sudo apt autoclean && sudo apt autoremove

3. Information about the 389-ds-base-legacy-tools package on Debian 10 (Buster)

Package: 389-ds-base-legacy-tools
Source: 389-ds-base
Version: 1.4.0.21-1
Installed-Size: 935
Maintainer: Debian FreeIPA Team
Architecture: amd64
Replaces: 389-ds-base (<< 1.4.0.20-1)
Depends: 389-ds-base (= 1.4.0.21-1), libmozilla-ldap-perl, libnetaddr-ip-perl, libperl4-corelibs-perl | perl (<< 5.12.3-7), libsocket-getaddrinfo-perl, 389-ds-base-libs, libc6 (>= 2.14), libcrack2 (>= 2.8.12), libldap-2.4-2 (>= 2.4.25), libnspr4 (>= 2:4.10.9), libnss3 (>= 2:3.13.4-2~), libsasl2-2 (>= 2.1.27+dfsg)
Conflicts: 389-ds-base (<< 1.4.0.20-1)
Description: Legacy utilities for 389 Directory Server
Description-md5: e6c22f665777cd1696fac3e65b40ba11
Homepage: http://directory.fedoraproject.org
Section: net
Priority: optional
Filename: pool/main/3/389-ds-base/389-ds-base-legacy-tools_1.4.0.21-1_amd64.deb
Size: 212952
MD5sum: 8051e232956916be1f19f50750803065
SHA256: 2a6c7e30177ca53e3e33470382b73c52f45d4b9c39581bb0f4df522bea0bb7f8