4pane on Debian 10 (Buster)

Last updated: September 27,2022

1. Install 4pane package

Please follow the guidance below to install 4pane package:

sudo apt update
sudo apt install 4pane

2. Uninstall / Remove 4pane package

Please follow the guidelines below to uninstall 4pane package:

sudo apt remove 4pane
sudo apt autoclean && sudo apt autoremove

3. Details of 4pane package

Package: 4pane
Version: 5.0-2
Installed-Size: 5911
Maintainer: David Hart
Architecture: amd64
Depends: libatk1.0-0 (>= 1.12.4), libbz2-1.0, libc6 (>= 2.15), libcairo-gobject2 (>= 1.10.0), libcairo2 (>= 1.2.4), libgcc1 (>= 1:3.0), libgdk-pixbuf2.0-0 (>= 2.22.0), libglib2.0-0 (>= 2.16.0), libgtk-3-0 (>= 3.0.0), liblzma5 (>= 5.1.1alpha+20110809), libpango-1.0-0 (>= 1.14.0), libpangocairo-1.0-0 (>= 1.14.0), libstdc++6 (>= 5.2), libwxbase3.0-0v5 (>= 3.0.4+dfsg), libwxgtk3.0-gtk3-0v5 (>= 3.0.4+dfsg)
Description: four-pane detailed-list file manager
Description-md5: 0cbfd20b52fcad0147c132cddb630702
Homepage: http://www.4Pane.co.uk
Tag: uitoolkit::gtk, uitoolkit::wxwidgets
Section: x11
Priority: optional
Filename: pool/main/4/4pane/4pane_5.0-2_amd64.deb
Size: 1290232
MD5sum: 88f7a536eb53fc4e51c6f5e37156ab9e
SHA256: b77052a9714259007e0bbba530eeed42013a9136e23d45c39307fc23171c9cc1