How to Install and Uninstall elpa-graphql Package on Debian 10 (Buster)

Last updated: May 30,2024

1. Install "elpa-graphql" package

This guide let you learn how to install elpa-graphql on Debian 10 (Buster)

$ sudo apt update $ sudo apt install elpa-graphql

2. Uninstall "elpa-graphql" package

Please follow the step by step instructions below to uninstall elpa-graphql on Debian 10 (Buster):

$ sudo apt remove elpa-graphql $ sudo apt autoclean && sudo apt autoremove

3. Information about the elpa-graphql package on Debian 10 (Buster)

Package: elpa-graphql
Source: graphql-el
Version: 0.1.1-3
Installed-Size: 39
Maintainer: Debian Emacsen team
Architecture: all
Depends: emacsen-common
Recommends: emacs (>= 47.0)
Enhances: emacs, emacs25
Description: GraphQL utilities
Description-md5: 6166270c56a92bd6bd7cdebd05e707e0
Homepage: https://github.com/vermiculus/graphql.el
Section: lisp
Priority: optional
Filename: pool/main/g/graphql-el/elpa-graphql_0.1.1-3_all.deb
Size: 7300
MD5sum: 12dee459eea4c9633ac38ecda5e1f06e
SHA256: 0a14f0e017e7b391cb01918e74b0766598c5825395f300db6e9e9ec2154be51d