How to Install and Uninstall fuse-emulator-utils Package on Debian 10 (Buster)

Last updated: April 18,2024

1. Install "fuse-emulator-utils" package

Here is a brief guide to show you how to install fuse-emulator-utils on Debian 10 (Buster)

$ sudo apt update $ sudo apt install fuse-emulator-utils

2. Uninstall "fuse-emulator-utils" package

Please follow the step by step instructions below to uninstall fuse-emulator-utils on Debian 10 (Buster):

$ sudo apt remove fuse-emulator-utils $ sudo apt autoclean && sudo apt autoremove

3. Information about the fuse-emulator-utils package on Debian 10 (Buster)

Package: fuse-emulator-utils
Version: 1.4.3-1
Installed-Size: 550
Maintainer: Alberto Garcia
Architecture: amd64
Depends: libaudiofile1 (>= 0.3.6), libc6 (>= 2.14), libgcc1 (>= 1:3.0), libgcrypt20 (>= 1.8.0), libglib2.0-0 (>= 2.12.0), libjpeg62-turbo (>= 1.3.1), libpng16-16 (>= 1.6.2-1), libspectrum8 (>= 1.4.3), libstdc++6 (>= 5.2), zlib1g (>= 1:1.1.4)
Description: The Free Unix Spectrum Emulator - Utilities
Description-md5: 2330a74c60effac5a078acaefd7e11d9
Homepage: http://fuse-emulator.sourceforge.net/
Section: otherosfs
Priority: optional
Filename: pool/main/f/fuse-emulator-utils/fuse-emulator-utils_1.4.3-1_amd64.deb
Size: 131528
MD5sum: e184c8e97e152f8ae8bee49510582c67
SHA256: f54f52c3780506067ab7a7659efacbf55a2dcb4fc2f6e15a02fc330cd2c26464