libtirpc3 on Debian 10 (Buster)

Last updated: January 29,2023

1. Install libtirpc3 package

Here is a brief guide to show you how to install libtirpc3 package:

sudo apt update
sudo apt install libtirpc3

2. Uninstall / Remove libtirpc3 package

Please follow the guidance below to uninstall libtirpc3 package:

sudo apt remove libtirpc3
sudo apt autoclean && sudo apt autoremove

3. Details of libtirpc3 package

Package: libtirpc3
Source: libtirpc
Version: 1.1.4-0.4+deb10u1
Installed-Size: 254
Maintainer: Anibal Monsalve Salazar
Architecture: amd64
Depends: libc6 (>= 2.16), libcom-err2 (>= 1.43.9), libgssapi-krb5-2 (>= 1.17), libk5crypto3 (>= 1.6.dfsg.2), libkrb5-3 (>= 1.6.dfsg.2), libtirpc-common (>= 1.1.4-0.4+deb10u1)
Breaks: nfs-common (<< 1:1.2.8-7), nfs-kernel-server (<< 1:1.2.8-7)
Description: transport-independent RPC library
Description-md5: 604bfb6c9b5f2aed27c76dfa111bffcf
Homepage: http://sourceforge.net/projects/libtirpc
Multi-Arch: same
Section: libs
Priority: optional
Filename: pool/updates/main/libt/libtirpc/libtirpc3_1.1.4-0.4+deb10u1_amd64.deb
Size: 94136
MD5sum: 3fb5f6bf8634c1e8eda38882a95eb8b6
SHA256: b7d46d618ad4dce3063ae65f9534f6443894035afc1cf7c646f0c1dd093f8976

Package: libtirpc3
Source: libtirpc
Version: 1.1.4-0.4
Installed-Size: 254
Maintainer: Anibal Monsalve Salazar
Architecture: amd64
Depends: libc6 (>= 2.16), libcom-err2 (>= 1.43.9), libgssapi-krb5-2 (>= 1.14+dfsg), libk5crypto3 (>= 1.6.dfsg.2), libkrb5-3 (>= 1.6.dfsg.2), libtirpc-common (>= 1.1.4-0.4)
Breaks: nfs-common (<< 1:1.2.8-7), nfs-kernel-server (<< 1:1.2.8-7)
Description: transport-independent RPC library
Description-md5: 604bfb6c9b5f2aed27c76dfa111bffcf
Multi-Arch: same
Homepage: http://sourceforge.net/projects/libtirpc
Tag: role::shared-lib
Section: libs
Priority: optional
Filename: pool/main/libt/libtirpc/libtirpc3_1.1.4-0.4_amd64.deb
Size: 93536
MD5sum: 396b717062afbc76cea56e44cd1ef36f
SHA256: dd74b68d5907123e1e74cf5b5c552fe31171ca21a1ed1a27ee14bcef006962e0