How to Install and Uninstall mumble Package on Debian 10 (Buster)

Last updated: May 30,2024

1. Install "mumble" package

Please follow the step by step instructions below to install mumble on Debian 10 (Buster)

$ sudo apt update $ sudo apt install mumble

2. Uninstall "mumble" package

Please follow the guidance below to uninstall mumble on Debian 10 (Buster):

$ sudo apt remove mumble $ sudo apt autoclean && sudo apt autoremove

3. Information about the mumble package on Debian 10 (Buster)

Package: mumble
Version: 1.3.0~git20190125.440b173+dfsg-2+deb10u1
Installed-Size: 7669
Maintainer: Christopher Knadle
Architecture: amd64
Depends: libasound2 (>= 1.0.16), libavahi-client3 (>= 0.6.16), libavahi-common3 (>= 0.6.16), libavahi-compat-libdnssd1 (>= 0.6.16), libc6 (>= 2.27), libgcc1 (>= 1:3.0), libgl1, libglib2.0-0 (>= 2.12.0), libopus0 (>= 1.1), libprotobuf17, libpulse0 (>= 0.99.1), libqt5core5a (>= 5.11.0~rc1), libqt5dbus5 (>= 5.0.2), libqt5gui5 (>= 5.3.0), libqt5network5 (>= 5.4.0), libqt5sql5 (>= 5.3.0), libqt5svg5 (>= 5.6.0~beta), libqt5widgets5 (>= 5.11.0~rc1), libqt5xml5 (>= 5.0.2), libsndfile1 (>= 1.0.20), libspeechd2 (>= 0.7.1), libspeex1 (>= 1.2~beta3-1), libspeexdsp1 (>= 1.2~beta3.2-1), libssl1.1 (>= 1.1.0), libstdc++6 (>= 5.2), libx11-6 (>= 2:1.2.99.901), libxi6 (>= 2:1.2.99.4), libqt5sql5-sqlite, lsb-release
Suggests: mumble-server, speech-dispatcher
Description: Low latency encrypted VoIP client
Description-md5: 07c8e9ffe77a700bb357718c18477b62
Homepage: https://wiki.mumble.info/wiki/Main_Page
Tag: implemented-in::c++, interface::graphical, interface::x11,
network::client, protocol::voip, role::program, uitoolkit::qt,
use::chatting, x11::application
Section: sound
Priority: optional
Filename: pool/main/m/mumble/mumble_1.3.0~git20190125.440b173+dfsg-2+deb10u1_amd64.deb
Size: 3626516
MD5sum: d36cad621e4e37f9e4d88c9cce7d936c
SHA256: f995cc5cc8e116bd7e791ee678baa6786e92cdf7db4951327edffa60d30eaf79