How to Install and Uninstall libopenshot-dev Package on Debian 12 (Bookworm)

Last updated: April 13,2024

1. Install "libopenshot-dev" package

Learn how to install libopenshot-dev on Debian 12 (Bookworm)

$ sudo apt update $ sudo apt install libopenshot-dev

2. Uninstall "libopenshot-dev" package

Please follow the step by step instructions below to uninstall libopenshot-dev on Debian 12 (Bookworm):

$ sudo apt remove libopenshot-dev $ sudo apt autoclean && sudo apt autoremove

3. Information about the libopenshot-dev package on Debian 12 (Bookworm)

Package: libopenshot-dev
Source: libopenshot (0.2.7+dfsg1-4)
Version: 0.2.7+dfsg1-4+b1
Installed-Size: 524
Maintainer: Debian Multimedia Maintainers
Architecture: amd64
Depends: libopenshot21 (= 0.2.7+dfsg1-4+b1)
Suggests: libopenshot-doc
Description: development files for the OpenShot video library
Description-md5: 93fddc73323bce69c0e452cdccaf4bfd
Multi-Arch: same
Homepage: https://www.openshot.org/
Tag: devel::library, role::devel-lib
Section: libdevel
Priority: optional
Filename: pool/main/libo/libopenshot/libopenshot-dev_0.2.7+dfsg1-4+b1_amd64.deb
Size: 65952
MD5sum: b0ac19b6153bd3333954aa8ca927da03
SHA256: 17491ec8d2e154c357b8bfb5240f82e85684f792c8fc15460dedd1bf78e3ce52