4g8 on Debian 11 (Bullseye)

Last updated: January 29,2023

1. Install 4g8 package

Please follow the guidelines below to install 4g8 package:

sudo apt update
sudo apt install 4g8

2. Uninstall / Remove 4g8 package

Please follow the step by step instructions below to uninstall 4g8 package:

sudo apt remove 4g8
sudo apt autoclean && sudo apt autoremove

3. Details of 4g8 package

Package: 4g8
Version: 1.0-3.3
Installed-Size: 47
Maintainer: LaMont Jones
Architecture: amd64
Depends: libc6 (>= 2.4), libnet1 (>= 1.1.2.1), libpcap0.8 (>= 0.9.8)
Description: Packet Capture and Interception for Switched Networks
Description-md5: 08a3e421414ebaacb3294625688dc573
Tag: admin::monitoring, implemented-in::c, protocol::udp, role::program,
use::analysing, works-with::network-traffic
Section: net
Priority: optional
Filename: pool/main/4/4g8/4g8_1.0-3.3_amd64.deb
Size: 13348
MD5sum: 8443115fb4f23a90365669886604a897
SHA256: 3c6207bca4ee225b579dd19397c0e85c25d50120c67b3739fbb08138a826cac6