How to Install and Uninstall libgphobos1-mipsr6-cross Package on Debian 11 (Bullseye)

Last updated: March 04,2024

1. Install "libgphobos1-mipsr6-cross" package

Please follow the instructions below to install libgphobos1-mipsr6-cross on Debian 11 (Bullseye)

$ sudo apt update $ sudo apt install libgphobos1-mipsr6-cross

2. Uninstall "libgphobos1-mipsr6-cross" package

Please follow the steps below to uninstall libgphobos1-mipsr6-cross on Debian 11 (Bullseye):

$ sudo apt remove libgphobos1-mipsr6-cross $ sudo apt autoclean && sudo apt autoremove

3. Information about the libgphobos1-mipsr6-cross package on Debian 11 (Bullseye)

Package: libgphobos1-mipsr6-cross
Source: gcc-10-cross-mipsen (3+c5)
Version: 10.2.1-6cross1
Installed-Size: 9993
Maintainer: Debian GCC Maintainers
Architecture: all
Replaces: libgphobos68-mipsr6-cross
Depends: gcc-10-cross-base-mipsen (= 10.2.1-6cross1), libc6-mipsr6-cross (>= 2.31), libgcc-s1-mipsr6-cross (>= 4.2)
Breaks: dub (<< 1.16.0-1~)
Description: Phobos D standard library (runtime library)
Description-md5: 2086a0c7f5831c82fec492e812bdd6c1
Homepage: http://gcc.gnu.org/
Built-Using: gcc-10 (= 10.2.1-6)
Section: devel
Priority: optional
Filename: pool/main/g/gcc-10-cross-mipsen/libgphobos1-mipsr6-cross_10.2.1-6cross1_all.deb
Size: 1268576
MD5sum: d53e6166eb82c451f13b3ef71f43c02b
SHA256: 089cec2bac0c4e41b91d4a01c2ee305c28a8f6cb5954cbc7916b2684aa49b380