How to Install and Uninstall veyon-plugins Package on Debian 11 (Bullseye)

Last updated: July 18,2024

1. Install "veyon-plugins" package

Please follow the steps below to install veyon-plugins on Debian 11 (Bullseye)

$ sudo apt update $ sudo apt install veyon-plugins

2. Uninstall "veyon-plugins" package

This tutorial shows how to uninstall veyon-plugins on Debian 11 (Bullseye):

$ sudo apt remove veyon-plugins $ sudo apt autoclean && sudo apt autoremove

3. Information about the veyon-plugins package on Debian 11 (Bullseye)

Package: veyon-plugins
Source: veyon
Version: 4.5.3+repack1-1
Installed-Size: 1783
Maintainer: Debian Edu Packaging Team
Architecture: amd64
Depends: libc6 (>= 2.14), libfakekey0 (>= 0.1), libldap-2.4-2 (>= 2.4.7), libprocps8 (>= 2:3.3.16-1), libqca-qt5-2 (>= 2.0.2), libqt5core5a (>= 5.15.1), libqt5dbus5 (>= 5.14.1), libqt5gui5 (>= 5.9.0~beta) | libqt5gui5-gles (>= 5.9.0~beta), libqt5network5 (>= 5.0.2), libqt5widgets5 (>= 5.9.0~beta), libsasl2-2 (>= 2.1.27+dfsg), libstdc++6 (>= 4.5), libx11-6, libxext6
Description: Computer Monitoring and Classroom Management Software - plugins
Description-md5: 71a533f3e7693219a6c5cf7b952e9fab
Multi-Arch: same
Homepage: https://veyon.io/
Tag: uitoolkit::qt
Section: x11
Priority: optional
Filename: pool/main/v/veyon/veyon-plugins_4.5.3+repack1-1_amd64.deb
Size: 431048
MD5sum: 2e65a5c3c38bc05928be2022dedcd7a2
SHA256: 902007c0164735c4fd6f007931a4a199830328eba33ae54b4bd42f3380c0f826