How to Install and Uninstall ges1.0-tools Package on Linux Mint 20.3 (Una)

Last updated: June 16,2024

1. Install "ges1.0-tools" package

In this section, we are going to explain the necessary steps to install ges1.0-tools on Linux Mint 20.3 (Una)

$ sudo apt update $ sudo apt install ges1.0-tools

2. Uninstall "ges1.0-tools" package

Please follow the steps below to uninstall ges1.0-tools on Linux Mint 20.3 (Una):

$ sudo apt remove ges1.0-tools $ sudo apt autoclean && sudo apt autoremove

3. Information about the ges1.0-tools package on Linux Mint 20.3 (Una)

Package: ges1.0-tools
Architecture: amd64
Version: 1.16.2-2
Priority: optional
Section: universe/utils
Source: gstreamer-editing-services1.0
Origin: Ubuntu
Maintainer: Ubuntu Developers
Original-Maintainer: Maintainers of GStreamer packages
Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Installed-Size: 59
Depends: libc6 (>= 2.4), libges-1.0-0 (>= 1.10.0), libglib2.0-0 (>= 2.40), libgstreamer-plugins-base1.0-0 (>= 1.16.2), libgstreamer1.0-0 (>= 1.16.2)
Filename: pool/universe/g/gstreamer-editing-services1.0/ges1.0-tools_1.16.2-2_amd64.deb
Size: 14236
MD5sum: 5f2d7e43e27fd41a20f895570ba9ef98
SHA1: 2753d3b932a81df5acc3e42f724fad1a171a8f22
SHA256: e424fd22c4dad130c0f2765d734f87b0b9a3e26aea9e3ef5487b0a40d4e3dcaf
Homepage: https://gstreamer.freedesktop.org
Description: Tools for use with the GStreamer editing services
Description-md5: c59e8d2cae5d7d4114d74760a82cde3f