How to Install and Uninstall libmultidimensional-perl Package on Linux Mint 20.3 (Una)

Last updated: April 18,2024

1. Install "libmultidimensional-perl" package

Learn how to install libmultidimensional-perl on Linux Mint 20.3 (Una)

$ sudo apt update $ sudo apt install libmultidimensional-perl

2. Uninstall "libmultidimensional-perl" package

This tutorial shows how to uninstall libmultidimensional-perl on Linux Mint 20.3 (Una):

$ sudo apt remove libmultidimensional-perl $ sudo apt autoclean && sudo apt autoremove

3. Information about the libmultidimensional-perl package on Linux Mint 20.3 (Una)

Package: libmultidimensional-perl
Architecture: amd64
Version: 0.014-1build2
Priority: optional
Section: universe/perl
Origin: Ubuntu
Maintainer: Ubuntu Developers
Original-Maintainer: Debian Perl Group
Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Installed-Size: 36
Depends: perl (>= 5.30.0-7), perlapi-5.30.0, libb-hooks-op-check-perl
Filename: pool/universe/libm/libmultidimensional-perl/libmultidimensional-perl_0.014-1build2_amd64.deb
Size: 7704
MD5sum: aa0afabd082c5402238cbd0e62442745
SHA1: f7116ad280561afafb34abebc21e59c8954ca428
SHA256: 00fa0ef76604671c5e760168fa9751086699ba19652d3c1a0d91debc8cfc9c11
Homepage: https://metacpan.org/release/multidimensional
Description: Perl pragma to disable multidimensional array emulation
Description-md5: f50272f01a5c6a0c8af9b5d7d30aefa3