How to Install and Uninstall libpcre2-8-0 Package on Linux Mint 21 (Vanessa)

Last updated: May 30,2024

1. Install "libpcre2-8-0" package

Learn how to install libpcre2-8-0 on Linux Mint 21 (Vanessa)

$ sudo apt update $ sudo apt install libpcre2-8-0

2. Uninstall "libpcre2-8-0" package

Please follow the guidance below to uninstall libpcre2-8-0 on Linux Mint 21 (Vanessa):

$ sudo apt remove libpcre2-8-0 $ sudo apt autoclean && sudo apt autoremove

3. Information about the libpcre2-8-0 package on Linux Mint 21 (Vanessa)

Package: libpcre2-8-0
Source: pcre2
Priority: optional
Section: libs
Installed-Size: 648
Maintainer: Matthew Vernon
Architecture: amd64
Version: 10.42-3+ubuntu22.04.1+deb.sury.org+1
Depends: libc6 (>= 2.14)
Filename: pool/main/p/pcre2/libpcre2-8-0_10.42-3+ubuntu22.04.1+deb.sury.org+1_amd64.deb
Size: 230304
MD5sum: fe841421f53108814d9c97d2d97bd5f1
SHA1: 5d39b527845271f43950bd078c03a34465e7cec4
SHA256: 5e51ced86ae7bd77cc6df2311d60b9d091f28564c0d89da988794b0c82119d3a
Description: New Perl Compatible Regular Expression Library- 8 bit runtime files
Description-md5: c7a3d45ed09bfb032aada6998b70c4e1
Multi-Arch: same

Package: libpcre2-8-0
Architecture: amd64
Version: 10.39-3ubuntu0.1
Multi-Arch: same
Priority: required
Section: libs
Source: pcre2
Origin: Ubuntu
Maintainer: Ubuntu Developers
Original-Maintainer: Matthew Vernon
Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Installed-Size: 621
Depends: libc6 (>= 2.14)
Filename: pool/main/p/pcre2/libpcre2-8-0_10.39-3ubuntu0.1_amd64.deb
Size: 220512
MD5sum: 9c00dd30d19d7268bdc32fbad604d799
SHA1: 0e67c53fe0abc1e332cb22f4810ba82efa1431fe
SHA256: 01a5a74f3d305cad32fffffdc200c2a92fd8e5a01bff97de76ac598fb444d53e
SHA512: f3c249321948f74f2170b0af401d44c3578af196f7f469a18dbed3004bf7ecb655425572acc916c0c99152a193da543e4b726b630e25203a1ecd899bdb077b34
Homepage: https://pcre.org/
Description: New Perl Compatible Regular Expression Library- 8 bit runtime files
Description-md5: c7a3d45ed09bfb032aada6998b70c4e1
Task: minimal, server-minimal

Package: libpcre2-8-0
Architecture: amd64
Version: 10.39-3build1
Multi-Arch: same
Priority: required
Section: libs
Source: pcre2
Origin: Ubuntu
Maintainer: Ubuntu Developers
Original-Maintainer: Matthew Vernon
Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Installed-Size: 621
Depends: libc6 (>= 2.14)
Filename: pool/main/p/pcre2/libpcre2-8-0_10.39-3build1_amd64.deb
Size: 219728
MD5sum: ed791fef9b56389c78ea3f6e1b24694d
SHA1: 780397f42db9d35a4b3e06c9a8847149b2984dd7
SHA256: 166e1162c3e86facf11bd31a3e10ffa67641f9ac295bc8e72e6cdfc494fc64c3
SHA512: 8e89dfc7bbac4c549eae0d53a97efefb4ff9a815c0acafc258ea27ef811a46ba3892fc6453f797703eb7be930ec5dc64ca4f424fb830d451005c6ac75a676470
Homepage: https://pcre.org/
Description: New Perl Compatible Regular Expression Library- 8 bit runtime files
Description-md5: c7a3d45ed09bfb032aada6998b70c4e1
Task: minimal, server-minimal