How to Install and Uninstall libclass-autoloadcan-perl Package on Ubuntu 24.04 LTS (Noble Numbat)

Last updated: June 16,2024

1. Install "libclass-autoloadcan-perl" package

Please follow the guidelines below to install libclass-autoloadcan-perl on Ubuntu 24.04 LTS (Noble Numbat)

$ sudo apt update $ sudo apt install libclass-autoloadcan-perl

2. Uninstall "libclass-autoloadcan-perl" package

Please follow the instructions below to uninstall libclass-autoloadcan-perl on Ubuntu 24.04 LTS (Noble Numbat):

$ sudo apt remove libclass-autoloadcan-perl $ sudo apt autoclean && sudo apt autoremove

3. Information about the libclass-autoloadcan-perl package on Ubuntu 24.04 LTS (Noble Numbat)

Package: libclass-autoloadcan-perl
Architecture: all
Version: 0.03-4
Multi-Arch: foreign
Priority: optional
Section: universe/perl
Origin: Ubuntu
Maintainer: Ubuntu Developers
Original-Maintainer: Debian Perl Group
Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Installed-Size: 25
Depends: perl:any
Filename: pool/universe/libc/libclass-autoloadcan-perl/libclass-autoloadcan-perl_0.03-4_all.deb
Size: 10474
MD5sum: 337740f868b5b4716aa3031a2fd08384
SHA1: 2d11f7e25f1a398d9027537f1563522325567ccd
SHA256: 16dc06b6415c9be9c6f96fc33d9c02306d7a8c95bb13a2221aba3670a176aaa1
SHA512: 895d31c4518cc85be2f0e36f29284e077e1307fcc8400e0a979f259bc44819cefc038e4c1c2a4a6984e300092e85dff35f04cc9e98e80351e1a50be1e11e120f
Homepage: https://metacpan.org/release/Class-AutoloadCAN
Description: module managing conflict between AUTOLOAD, can and inheritance
Description-md5: 83532b3e50673266cb9705df6bd014d9