How to Install and Uninstall liblcms2-dev Package on Ubuntu 20.04 LTS (Focal Fossa)

Last updated: July 18,2024

1. Install "liblcms2-dev" package

Learn how to install liblcms2-dev on Ubuntu 20.04 LTS (Focal Fossa)

$ sudo apt update $ sudo apt install liblcms2-dev

2. Uninstall "liblcms2-dev" package

This is a short guide on how to uninstall liblcms2-dev on Ubuntu 20.04 LTS (Focal Fossa):

$ sudo apt remove liblcms2-dev $ sudo apt autoclean && sudo apt autoremove

3. Information about the liblcms2-dev package on Ubuntu 20.04 LTS (Focal Fossa)

Package: liblcms2-dev
Architecture: amd64
Version: 2.9-4
Multi-Arch: same
Priority: optional
Section: libdevel
Source: lcms2
Origin: Ubuntu
Maintainer: Ubuntu Developers
Original-Maintainer: Thomas Weber
Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Installed-Size: 9071
Provides: liblcms-dev
Depends: liblcms2-2 (= 2.9-4)
Conflicts: liblcms-dev
Replaces: liblcms-dev
Filename: pool/main/l/lcms2/liblcms2-dev_2.9-4_amd64.deb
Size: 9097464
MD5sum: 32a7b405c59f7947a1221859f9a25b88
SHA1: e90c396e955724c50cf27b967d89ce4a4a540d81
SHA256: 28af026e948234a5c6551a88e8005f648c7ef796d305f098d719f9638f09b989
Homepage: http://www.littlecms.com/
Description: Little CMS 2 color management library development headers
Description-md5: 9bf3cfebd917469c492f495dfc90c2ce