pitivi on Ubuntu 20.04 LTS (Focal Fossa)

Last updated: July 07,2022

1. Install pitivi package

Please follow the instructions below to install pitivi package:

sudo apt update
sudo apt install pitivi

2. Uninstall / Remove pitivi package

Please follow the instructions below to uninstall pitivi package:

sudo apt remove pitivi
sudo apt autoclean && sudo apt autoremove

3. Details of pitivi package

Package: pitivi
Architecture: amd64
Version: 0.999-2
Priority: optional
Section: universe/gnome
Origin: Ubuntu
Maintainer: Ubuntu Developers
Original-Maintainer: Sebastian Dröge
Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Installed-Size: 8665
Depends: libc6 (>= 2.4), libcairo2 (>= 1.2.4), libglib2.0-0 (>= 2.37.3), libgstreamer-plugins-base1.0-0 (>= 1.14.2), libgstreamer1.0-0 (>= 1.14.2), libpython3.8 (>= 3.8.2), python3:any, python3 (<< 3.9), python3 (>= 3.8~), python3.8, python3-gi (>= 3.10), gir1.2-glib-2.0 (>= 1.31.1), gir1.2-gstreamer-1.0 (>= 1.14.2), gir1.2-gst-plugins-base-1.0 (>= 1.14.2), gir1.2-ges-1.0 (>= 1.14.2), gir1.2-pango-1.0, gir1.2-gdkpixbuf-2.0, gir1.2-gtk-3.0 (>= 3.10.0), python3-gst-1.0 (>= 1.14.2), python3-numpy, python3-matplotlib, python3-xdg, python3-cairo, python3-gi-cairo, python3-dbus, gstreamer1.0-plugins-base (>= 1.14.2), gstreamer1.0-plugins-good (>= 1.14.2), gstreamer1.0-plugins-bad (>= 1.14.2), gstreamer1.0-pulseaudio | gstreamer1.0-audiosink, gstreamer1.0-gtk3, gstreamer1.0-x | gstreamer1.0-videosink
Suggests: gstreamer1.0-plugins-ugly, gstreamer1.0-libav, frei0r-plugins, gir1.2-notify-0.7, gir1.2-gsound-1.0, gir1.2-gnomedesktop-3.0
Filename: pool/universe/p/pitivi/pitivi_0.999-2_amd64.deb
Size: 2782044
MD5sum: dcee2dd1d7ed4b2e96f4b32ccc0f0ef7
SHA1: 24d1f7b42598251d233e58c421d03aed592716dc
SHA256: 2567adfa607e30e33cead65cece68d21e4d747e59f536b88151b595ad039df5c
Homepage: http://www.pitivi.org
Description: non-linear audio/video editor using GStreamer
Description-md5: 23faa5d2e5b4845d687103b38e1a43fd
Task: ubuntustudio-video