Linux Packages

389-ds-base-dev package on Ubuntu 20.10 (Groovy Gorilla)

Current version: 1.4.4.3-1build1

How to install or uninstall 389-ds-base-dev on Ubuntu 20.10 (Groovy Gorilla)?

Last updated on January 15, 2022

1. Install 389-ds-base-dev package.

Please follow the guidance below to install 389-ds-base-dev package:

sudo apt update
sudo apt install 389-ds-base-dev

2. Uninstall / Remove 389-ds-base-dev package.

Please follow the step by step instructions below to uninstall 389-ds-base-dev package:

sudo apt remove 389-ds-base-dev
sudo apt autoclean && sudo apt autoremove

3. Full information of 389-ds-base-dev package.

Package: 389-ds-base-dev
Architecture: amd64
Version: 1.4.4.3-1build1
Multi-Arch: same
Priority: optional
Section: universe/libdevel
Source: 389-ds-base
Origin: Ubuntu
Maintainer: Ubuntu Developers
Original-Maintainer: Debian FreeIPA Team
Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Installed-Size: 465
Provides: libsvrcore-dev
Depends: 389-ds-base-libs (= 1.4.4.3-1build1), libldap2-dev, libnspr4-dev
Breaks: 389-ds-base (<< 1.3.6.7-4), libsvrcore-dev
Replaces: 389-ds-base (<< 1.3.6.7-4), libsvrcore-dev
Filename: pool/universe/3/389-ds-base/389-ds-base-dev_1.4.4.3-1build1_amd64.deb
Size: 81828
MD5sum: e88b243d6e517386b989ec131ff2c535
SHA1: 25d42a207788d3625c82333b380db74c198f447e
SHA256: 43772bbca40708aaef9ccc6a4a04f043e92f54ada1dd4df52a6f5029c3f441fb
SHA512: 4b636fc08394a2acbd5ba9522b5b92ddd737651cdd721bd0b1c1213bbfb7ab1fcfb965177fde6783bc0a86ec0a726f0842a31d4af585409022c91232a2c0e10b
Homepage: https://directory.fedoraproject.org
Description-en: 389 Directory Server suite - development files
Based on the Lightweight Directory Access Protocol (LDAP), the 389
Directory Server is designed to manage large directories of users and
resources robustly and scalably.
.
This package contains development headers for the core libraries
of the 389 Directory Server, useful for developing plugins without
having to install the server itself.
Description-md5: 630be364e8b8b2a8f60ee17e872a2550

4. Related packages on Ubuntu 20.10 (Groovy Gorilla).