How to Install and Uninstall aspell-de-1901 Package on Ubuntu 22.04 LTS (Jammy Jellyfish)

Last updated: May 30,2024

1. Install "aspell-de-1901" package

In this section, we are going to explain the necessary steps to install aspell-de-1901 on Ubuntu 22.04 LTS (Jammy Jellyfish)

$ sudo apt update $ sudo apt install aspell-de-1901

2. Uninstall "aspell-de-1901" package

Learn how to uninstall aspell-de-1901 on Ubuntu 22.04 LTS (Jammy Jellyfish):

$ sudo apt remove aspell-de-1901 $ sudo apt autoclean && sudo apt autoremove

3. Information about the aspell-de-1901 package on Ubuntu 22.04 LTS (Jammy Jellyfish)

Package: aspell-de-1901
Architecture: all
Version: 1:2-37
Priority: optional
Section: universe/text
Source: hkgerman
Origin: Ubuntu
Maintainer: Ubuntu Developers
Original-Maintainer: Roland Rosenfeld
Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Installed-Size: 374
Provides: aspell-dictionary
Depends: aspell, dictionaries-common (>= 1.23~)
Breaks: aspell-de (<< 0.60-20030222-1-3), aspell-de-alt (<< 1:2-31~)
Replaces: aspell-de-alt (<< 1:2-31~)
Filename: pool/universe/h/hkgerman/aspell-de-1901_2-37_all.deb
Size: 300224
MD5sum: 21395c67b9abd30a6202bdca96221f48
SHA1: 191e8dfef8d6a76fcc477b0a1fa631ff4a7b8418
SHA256: e69b7de0175327c1283b5d36c4d517a08659183039f1eb0a796b46590d50f638
SHA512: a71f9125cc36a3d9e80b37527d1dc052da6e28551f233e559892aafdf14ad4ee15f74090cc3414f8e7dbc0b9f1f9480ea7e7d760c5e86487d205d3708b233d03
Description: Traditional German dictionary for aspell
Description-md5: 46ec2a4cf1ba3d5831a3665aa6eefdfa