How to Install and Uninstall libapache2-mod-lisp Package on Ubuntu 22.04 LTS (Jammy Jellyfish)

Last updated: March 04,2024

1. Install "libapache2-mod-lisp" package

This guide let you learn how to install libapache2-mod-lisp on Ubuntu 22.04 LTS (Jammy Jellyfish)

$ sudo apt update $ sudo apt install libapache2-mod-lisp

2. Uninstall "libapache2-mod-lisp" package

In this section, we are going to explain the necessary steps to uninstall libapache2-mod-lisp on Ubuntu 22.04 LTS (Jammy Jellyfish):

$ sudo apt remove libapache2-mod-lisp $ sudo apt autoclean && sudo apt autoremove

3. Information about the libapache2-mod-lisp package on Ubuntu 22.04 LTS (Jammy Jellyfish)

Package: libapache2-mod-lisp
Architecture: amd64
Version: 1.3.1-1.3
Priority: optional
Section: universe/devel
Origin: Ubuntu
Maintainer: Ubuntu Developers
Original-Maintainer: Chris Hanson
Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Installed-Size: 76
Depends: libc6 (>= 2.4), apache2-api-20120211
Filename: pool/universe/liba/libapache2-mod-lisp/libapache2-mod-lisp_1.3.1-1.3_amd64.deb
Size: 12358
MD5sum: 559f0eb6008ea1eb8e986da41349307c
SHA1: 14be1dc0e51ccb5a8e1296ab394785f5d4305bc6
SHA256: 6622fbd5ab5b68b51b937fbec7f67e96f1e851982dfb9b2b8810b76b06bf6aec
SHA512: 1fe5f450d6c329b5e097b687be83fa11d69b9056babec9887d959c7babbede977de9a1b97156dca0bd13d1c61f5ba2901406a8d244ff0eeea6a9dff4e5b65510
Description: An Apache2 module that interfaces with Lisp environments
Description-md5: 0ab20b58e12b98754b55a1e4addb0f19