How to Install and Uninstall liblomiri-api-dev Package on Ubuntu 22.04 LTS (Jammy Jellyfish)

Last updated: March 04,2024

1. Install "liblomiri-api-dev" package

This guide let you learn how to install liblomiri-api-dev on Ubuntu 22.04 LTS (Jammy Jellyfish)

$ sudo apt update $ sudo apt install liblomiri-api-dev

2. Uninstall "liblomiri-api-dev" package

Please follow the guidance below to uninstall liblomiri-api-dev on Ubuntu 22.04 LTS (Jammy Jellyfish):

$ sudo apt remove liblomiri-api-dev $ sudo apt autoclean && sudo apt autoremove

3. Information about the liblomiri-api-dev package on Ubuntu 22.04 LTS (Jammy Jellyfish)

Package: liblomiri-api-dev
Architecture: amd64
Version: 0.1.1-4
Multi-Arch: same
Priority: optional
Section: universe/libdevel
Source: lomiri-api
Origin: Ubuntu
Maintainer: Ubuntu Developers
Original-Maintainer: Debian UBports Team
Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Installed-Size: 199
Depends: liblomiri-api0 (= 0.1.1-4)
Filename: pool/universe/l/lomiri-api/liblomiri-api-dev_0.1.1-4_amd64.deb
Size: 29072
MD5sum: 8a73956c7cbd073a3afe26d5a510b047
SHA1: f80c50a0e892d72cae7aa989ede682473ba80c23
SHA256: 2eae713dc26fa3c0f21cc6cd98c3f634cf8f7149df87761c32b4b46054a3cae8
SHA512: 08db197c8617c747fcc8779996d0fb7c69720b4fd2cff642227898b53115222a6269ba00dae591e2b2345511d33afdee02fb7352a35ccc0c4e41370c9a3d695c
Homepage: https://gitlab.com/ubports/core/lomiri-api/
Description: API for Lomiri shell integration (development headers)
Description-md5: 1c8171052f6b32c34e7bc383ffee2b67