How to Install and Uninstall libnsync-cpp1 Package on Ubuntu 22.10 (Kinetic Kudu)

Last updated: July 18,2024

1. Install "libnsync-cpp1" package

Learn how to install libnsync-cpp1 on Ubuntu 22.10 (Kinetic Kudu)

$ sudo apt update $ sudo apt install libnsync-cpp1

2. Uninstall "libnsync-cpp1" package

In this section, we are going to explain the necessary steps to uninstall libnsync-cpp1 on Ubuntu 22.10 (Kinetic Kudu):

$ sudo apt remove libnsync-cpp1 $ sudo apt autoclean && sudo apt autoremove

3. Information about the libnsync-cpp1 package on Ubuntu 22.10 (Kinetic Kudu)

Package: libnsync-cpp1
Architecture: amd64
Version: 1.25.0-1
Multi-Arch: same
Priority: optional
Section: universe/libs
Source: nsync
Origin: Ubuntu
Maintainer: Ubuntu Developers
Original-Maintainer: Debian Science Maintainers
Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Installed-Size: 62
Depends: libc6 (>= 2.34), libstdc++6 (>= 4.8)
Filename: pool/universe/n/nsync/libnsync-cpp1_1.25.0-1_amd64.deb
Size: 20092
MD5sum: 76b2440c97418ad7e1255d0a0b033751
SHA1: 625c47c48b23e09802675a5c059f825dab1ca4a8
SHA256: 0968ac784771b7486387e737b03eaa20cd7408b4b3091b7a2b57f08c38bcdac9
SHA512: 580f75ef54b467bffc6dccf9998f1cdbdad3075ae1238ad2cbc689e7487a7d57dd2278a08377e5269216f44c495dd8dcded8410440f54d8530785762d38b8586
Homepage: https://github.com/google/nsync
Description: C library that exports various synchronization primitives (C++ lib)
Description-md5: 516ba7a60666b4842b0e1c655e74abe8