How to Install and Uninstall libygl4 Package on Ubuntu 22.10 (Kinetic Kudu)

Last updated: June 16,2024

1. Install "libygl4" package

Learn how to install libygl4 on Ubuntu 22.10 (Kinetic Kudu)

$ sudo apt update $ sudo apt install libygl4

2. Uninstall "libygl4" package

In this section, we are going to explain the necessary steps to uninstall libygl4 on Ubuntu 22.10 (Kinetic Kudu):

$ sudo apt remove libygl4 $ sudo apt autoclean && sudo apt autoremove

3. Information about the libygl4 package on Ubuntu 22.10 (Kinetic Kudu)

Package: libygl4
Architecture: amd64
Version: 4.2e-6
Priority: extra
Section: universe/libs
Source: ygl
Origin: Ubuntu
Maintainer: Ubuntu Developers
Original-Maintainer: Debian QA Group
Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Installed-Size: 247
Depends: libc6 (>= 2.11), libgl1, libglu1-mesa | libglu1, libx11-6, libxext6
Filename: pool/universe/y/ygl/libygl4_4.2e-6_amd64.deb
Size: 80768
MD5sum: e6ab82c5ae752b960f53cac968a6e803
SHA1: d27276c5253a932db9732ee27239597c788d88a9
SHA256: 06658cd545d23cc7b117a100ef75f0f30e71d526ce29037f8f030d4c5faa1e67
SHA512: 4dc2b397f94759c4ce3e8e6b780ca169ca564609e962f75f2fac31e9f0869d4a31db59c1f0e5e622f07c961c3b25b69918a0a522be8b5386ebb76ab336046b28
Description: Graphics library that emulates SGI's GL routines under X11 (lib)
Description-md5: e37d5b307c87432e3c05a3f7d858e213