How to Install and Uninstall qt6-webengine-dev Package on Ubuntu 22.10 (Kinetic Kudu)

Last updated: April 13,2024

1. Install "qt6-webengine-dev" package

This is a short guide on how to install qt6-webengine-dev on Ubuntu 22.10 (Kinetic Kudu)

$ sudo apt update $ sudo apt install qt6-webengine-dev

2. Uninstall "qt6-webengine-dev" package

This guide let you learn how to uninstall qt6-webengine-dev on Ubuntu 22.10 (Kinetic Kudu):

$ sudo apt remove qt6-webengine-dev $ sudo apt autoclean && sudo apt autoremove

3. Information about the qt6-webengine-dev package on Ubuntu 22.10 (Kinetic Kudu)

Package: qt6-webengine-dev
Architecture: amd64
Version: 6.3.1+dfsg2-11ubuntu2
Multi-Arch: same
Priority: optional
Section: universe/libdevel
Source: qt6-webengine
Origin: Ubuntu
Maintainer: Ubuntu Developers
Original-Maintainer: Debian Qt/KDE Maintainers
Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Installed-Size: 904
Depends: libqt6webchannel6-dev, libqt6webenginecore6 (= 6.3.1+dfsg2-11ubuntu2), libqt6webenginequick6 (= 6.3.1+dfsg2-11ubuntu2), libqt6webenginequickdelegatesqml6 (= 6.3.1+dfsg2-11ubuntu2), libqt6webenginewidgets6 (= 6.3.1+dfsg2-11ubuntu2), qt6-base-dev, qt6-declarative-dev, qt6-positioning-dev, qt6-webengine-dev-tools (= 6.3.1+dfsg2-11ubuntu2), libc6 (>= 2.4), libqt6core6 (>= 6.3.1+dfsg~), libqt6gui6 (>= 6.3.1+dfsg~), libqt6quick6 (>= 6.3.1+dfsg~), libqt6widgets6 (>= 6.3.1+dfsg~), libstdc++6 (>= 5)
Recommends: qt6-pdf-dev (= 6.3.1+dfsg2-11ubuntu2)
Filename: pool/universe/q/qt6-webengine/qt6-webengine-dev_6.3.1+dfsg2-11ubuntu2_amd64.deb
Size: 90666
MD5sum: a0e7d350de66f10c528c1998287bed3c
SHA1: c2943786b90c12ca82a0acebb4d13bd46ec9e3f2
SHA256: 631cac895ddaf12b02f31c3b87ca1cc19ed966ad90b9071eb9aacb9920f78067
SHA512: eca6d391a973dadfb29d489151cbc96cb98fe7a621d74030395b2c49c3dd2fa5dc378ad473451704704421571069ee14f5a982ea6d6979ad394164453430db91
Homepage: https://www.qt.io/developers/
Description: Qt 6 WebEngine library - development files
Description-md5: efabf3c56d015c5d07d5af636472e3cb