2048-qt on Debian 10 (Buster)

Last updated: December 07,2022

1. Install 2048-qt package

This guide covers the steps necessary to install 2048-qt package:

sudo apt update
sudo apt install 2048-qt

2. Uninstall / Remove 2048-qt package

Please follow the guidance below to uninstall 2048-qt package:

sudo apt remove 2048-qt
sudo apt autoclean && sudo apt autoremove

3. Details of 2048-qt package

Package: 2048-qt
Source: 2048-qt (0.1.6-1)
Version: 0.1.6-1+b1
Installed-Size: 3813
Maintainer: Alejandro Garrido Mota
Architecture: amd64
Depends: libc6 (>= 2.4), libgcc1 (>= 1:3.0), libgl1-mesa-glx | libgl1, libqt5core5a (>= 5.7.0), libqt5gui5 (>= 5.0.2), libqt5network5 (>= 5.0.2), libqt5qml5 (>= 5.1.0), libqt5quick5 (>= 5.0.2), libqt5widgets5 (>= 5.0.2), libstdc++6 (>= 5), qml-module-qtquick-controls, qml-module-qtquick-dialogs
Description: mathematics based puzzle game
Description-md5: 0f25c2ca95ceff4500fde9f651d74f2e
Homepage: https://github.com/xiaoyong/2048-Qt
Tag: game::puzzle, interface::graphical, interface::x11, role::program,
uitoolkit::qt, use::gameplaying, x11::application
Section: games
Priority: optional
Filename: pool/main/2/2048-qt/2048-qt_0.1.6-1+b1_amd64.deb
Size: 1392736
MD5sum: a544e493ecc91747587c1a3ee6f4a465
SHA256: 6ac035c0de43608e0f9683425769ba68b7fadebb600a18c29a07a5abde3a9875