How to Install and Uninstall pulseaudio Package on Debian 12 (Bookworm)

Last updated: July 18,2024

1. Install "pulseaudio" package

This is a short guide on how to install pulseaudio on Debian 12 (Bookworm)

$ sudo apt update $ sudo apt install pulseaudio

2. Uninstall "pulseaudio" package

This is a short guide on how to uninstall pulseaudio on Debian 12 (Bookworm):

$ sudo apt remove pulseaudio $ sudo apt autoclean && sudo apt autoremove

3. Information about the pulseaudio package on Debian 12 (Bookworm)

Package: pulseaudio
Source: pulseaudio (16.1+dfsg1-2)
Version: 16.1+dfsg1-2+b1
Installed-Size: 6462
Maintainer: Pulseaudio maintenance team
Architecture: amd64
Depends: libasound2 (>= 1.2.1.1), libc6 (>= 2.34), libcap2 (>= 1:2.10), libdbus-1-3 (>= 1.9.14), libfftw3-single3 (>= 3.3.5), libgcc-s1 (>= 3.0), libglib2.0-0 (>= 2.31.18), libgstreamer-plugins-base1.0-0 (>= 1.10.0), libgstreamer1.0-0 (>= 1.14.0), libice6 (>= 1:1.0.0), libltdl7 (>= 2.4.7), liborc-0.4-0 (>= 1:0.4.25), libpulse0 (= 16.1+dfsg1-2+b1), libsm6, libsndfile1 (>= 1.0.20), libsoxr0 (>= 0.1.1), libspeexdsp1 (>= 1.2.1), libstdc++6 (>= 11), libsystemd0, libtdb1 (>= 1.2.7+git20101214), libudev1 (>= 183), libwebrtc-audio-processing1, libwrap0 (>= 7.6-4~), libx11-6 (>= 2:1.7.0), libx11-xcb1 (>= 2:1.8.1), libxcb1, libxtst6, adduser, lsb-base (>= 3.2-13), libasound2-plugins, pulseaudio-utils
Pre-Depends: init-system-helpers (>= 1.54~)
Recommends: rtkit, default-logind | logind, dbus-user-session
Suggests: udev, pavumeter, pavucontrol, paprefs
Description: PulseAudio sound server
Description-md5: 15c158aa11824c8a768e4d670919d02d
Multi-Arch: foreign
Homepage: https://www.pulseaudio.org
Tag: implemented-in::c, interface::daemon, network::client, network::server,
protocol::tcp, role::program, works-with::audio
Section: sound
Priority: optional
Filename: pool/main/p/pulseaudio/pulseaudio_16.1+dfsg1-2+b1_amd64.deb
Size: 1173760
MD5sum: ca2a8e1b63aefffea47b7703cc811120
SHA256: 9937623ed1b9e8c663f0d1be510821e2d18306c5c05658a4c717847ce36f8aa2