pulseaudio on Ubuntu 20.04 LTS (Focal Fossa)

Last updated: September 27,2022

1. Install pulseaudio package

In this section, we are going to explain the necessary steps to install pulseaudio package:

sudo apt update
sudo apt install pulseaudio

2. Uninstall / Remove pulseaudio package

This guide let you learn how to uninstall pulseaudio package:

sudo apt remove pulseaudio
sudo apt autoclean && sudo apt autoremove

3. Details of pulseaudio package

Package: pulseaudio
Architecture: amd64
Version: 1:13.99.1-1ubuntu3.13
Multi-Arch: foreign
Priority: optional
Section: sound
Origin: Ubuntu
Maintainer: Ubuntu Developers
Original-Maintainer: Pulseaudio maintenance team
Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Installed-Size: 4536
Pre-Depends: init-system-helpers (>= 1.54~)
Depends: libasound2 (>= 1.2.1.1), libc6 (>= 2.29), libcap2 (>= 1:2.10), libdbus-1-3 (>= 1.9.14), libgcc-s1 (>= 3.0), libglib2.0-0 (>= 2.31.18), libgstreamer-plugins-base1.0-0 (>= 1.0.0), libgstreamer1.0-0 (>= 1.0.0), libice6 (>= 1:1.0.0), libltdl7 (>= 2.4.6), liborc-0.4-0 (>= 1:0.4.25), libpulse0 (= 1:13.99.1-1ubuntu3.13), libsm6, libsnapd-glib1 (>= 1.49), libsndfile1 (>= 1.0.20), libsoxr0 (>= 0.1.1), libspeexdsp1 (>= 1.2~beta3.2-1), libstdc++6 (>= 4.1.1), libsystemd0, libtdb1 (>= 1.2.7+git20101214), libudev1 (>= 183), libwebrtc-audio-processing1, libx11-6, libx11-xcb1 (>= 2:1.6.9), libxcb1, libxtst6, adduser, lsb-base (>= 3.2-13), libasound2-plugins, pulseaudio-utils
Recommends: rtkit, default-logind | logind, dbus-user-session
Suggests: udev, pavumeter, pavucontrol, paman, paprefs, ubuntu-sounds
Filename: pool/main/p/pulseaudio/pulseaudio_13.99.1-1ubuntu3.13_amd64.deb
Size: 814416
MD5sum: 7e761c0546f54be16c91cc180a3666ba
SHA1: 5ae6271eac3e993fc335808b3c0abe6cd24f71b6
SHA256: 555e74133377188a1376b82655465c8b4463587e2d7409f70e4c4e19a35f12fa
SHA512: 86ab8d0076230ae49202c5da2b33dddb8606bd49cb87eb9131df493cbb7f8b31de6acf2a106874978f9a633fb45dca8552246df46e14023dd9ae8d3a0e90ed33
Homepage: http://www.pulseaudio.org
Description: PulseAudio sound server
Description-md5: 15c158aa11824c8a768e4d670919d02d
Task: ubuntu-desktop-minimal, ubuntu-desktop, kubuntu-desktop, xubuntu-core, xubuntu-desktop, lubuntu-desktop, ubuntustudio-video, ubuntustudio-audio, ubuntukylin-desktop, ubuntu-mate-core, ubuntu-mate-desktop, ubuntu-budgie-desktop

Package: pulseaudio
Architecture: amd64
Version: 1:13.99.1-1ubuntu3.8
Multi-Arch: foreign
Priority: optional
Section: sound
Origin: Ubuntu
Maintainer: Ubuntu Developers
Original-Maintainer: Pulseaudio maintenance team
Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Installed-Size: 4532
Pre-Depends: init-system-helpers (>= 1.54~)
Depends: libasound2 (>= 1.2.1.1), libc6 (>= 2.29), libcap2 (>= 1:2.10), libdbus-1-3 (>= 1.9.14), libgcc-s1 (>= 3.0), libglib2.0-0 (>= 2.31.18), libgstreamer-plugins-base1.0-0 (>= 1.0.0), libgstreamer1.0-0 (>= 1.0.0), libice6 (>= 1:1.0.0), libltdl7 (>= 2.4.6), liborc-0.4-0 (>= 1:0.4.25), libpulse0 (= 1:13.99.1-1ubuntu3.8), libsm6, libsnapd-glib1 (>= 1.49), libsndfile1 (>= 1.0.20), libsoxr0 (>= 0.1.1), libspeexdsp1 (>= 1.2~beta3.2-1), libstdc++6 (>= 4.1.1), libsystemd0, libtdb1 (>= 1.2.7+git20101214), libudev1 (>= 183), libwebrtc-audio-processing1, libx11-6, libx11-xcb1 (>= 2:1.6.9), libxcb1, libxtst6, adduser, lsb-base (>= 3.2-13), libasound2-plugins, pulseaudio-utils
Recommends: rtkit, default-logind | logind, dbus-user-session
Suggests: udev, pavumeter, pavucontrol, paman, paprefs, ubuntu-sounds
Filename: pool/main/p/pulseaudio/pulseaudio_13.99.1-1ubuntu3.8_amd64.deb
Size: 815024
MD5sum: dcac86eb0e6435a50f6d86dfef686e94
SHA1: f62481d7f89d447fde0a19bd50062a983f981555
SHA256: 1f49053e0c3e694e0caf7c85c73c2af5f5bea15c353412b9705d5c5d276e8ada
SHA512: 72a03a8971afe61a9eb22b01e2489f4ac224ff779497a2c3d77c54ea1fe6ca29f7d4cd11005770058358bc4a0916036b0e24dd2fb7aa76dbea9f5d4d2d855d98
Homepage: http://www.pulseaudio.org
Description: PulseAudio sound server
Description-md5: 15c158aa11824c8a768e4d670919d02d
Task: ubuntu-desktop-minimal, ubuntu-desktop, kubuntu-desktop, xubuntu-core, xubuntu-desktop, lubuntu-desktop, ubuntustudio-video, ubuntustudio-audio, ubuntukylin-desktop, ubuntu-mate-core, ubuntu-mate-desktop, ubuntu-budgie-desktop

Package: pulseaudio
Architecture: amd64
Version: 1:13.99.1-1ubuntu3
Multi-Arch: foreign
Priority: optional
Section: sound
Origin: Ubuntu
Maintainer: Ubuntu Developers
Original-Maintainer: Pulseaudio maintenance team
Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Installed-Size: 4524
Pre-Depends: init-system-helpers (>= 1.54~)
Depends: libapparmor1 (>= 2.7.0~beta1+bzr1772), libasound2 (>= 1.2.1.1), libc6 (>= 2.29), libcap2 (>= 1:2.10), libdbus-1-3 (>= 1.9.14), libgcc-s1 (>= 3.0), libglib2.0-0 (>= 2.31.18), libgstreamer-plugins-base1.0-0 (>= 1.0.0), libgstreamer1.0-0 (>= 1.0.0), libice6 (>= 1:1.0.0), libltdl7 (>= 2.4.6), liborc-0.4-0 (>= 1:0.4.25), libpulse0 (= 1:13.99.1-1ubuntu3), libsm6, libsnapd-glib1 (>= 0.1), libsndfile1 (>= 1.0.20), libsoxr0 (>= 0.1.1), libspeexdsp1 (>= 1.2~beta3.2-1), libstdc++6 (>= 4.1.1), libsystemd0, libtdb1 (>= 1.2.7+git20101214), libudev1 (>= 183), libwebrtc-audio-processing1, libx11-6, libx11-xcb1 (>= 2:1.6.9), libxcb1, libxtst6, adduser, lsb-base (>= 3.2-13), libasound2-plugins, pulseaudio-utils
Recommends: rtkit, default-logind | logind, dbus-user-session
Suggests: udev, pavumeter, pavucontrol, paman, paprefs, ubuntu-sounds
Filename: pool/main/p/pulseaudio/pulseaudio_13.99.1-1ubuntu3_amd64.deb
Size: 812596
MD5sum: f7bc211cbfb2dd553f67fbb0cf2ae0c6
SHA1: 71eeba05405f76a7d22662f78c19fe8ccac2437b
SHA256: a363ed1591d708a82e91914d9728cd773b1bf8dc85c5f0928c1794e0f2e48029
Homepage: http://www.pulseaudio.org
Description: PulseAudio sound server
Description-md5: 15c158aa11824c8a768e4d670919d02d
Task: ubuntu-desktop-minimal, ubuntu-desktop, kubuntu-desktop, xubuntu-core, xubuntu-desktop, lubuntu-desktop, ubuntustudio-video, ubuntustudio-audio, ubuntukylin-desktop, ubuntu-mate-core, ubuntu-mate-desktop, ubuntu-budgie-desktop