How to Install and Uninstall libx32gphobos-9-dev Package on Debian 11 (Bullseye)

Last updated: April 13,2024

1. Install "libx32gphobos-9-dev" package

This guide let you learn how to install libx32gphobos-9-dev on Debian 11 (Bullseye)

$ sudo apt update $ sudo apt install libx32gphobos-9-dev

2. Uninstall "libx32gphobos-9-dev" package

Please follow the step by step instructions below to uninstall libx32gphobos-9-dev on Debian 11 (Bullseye):

$ sudo apt remove libx32gphobos-9-dev $ sudo apt autoclean && sudo apt autoremove

3. Information about the libx32gphobos-9-dev package on Debian 11 (Bullseye)

Package: libx32gphobos-9-dev
Source: gcc-9
Version: 9.3.0-22
Installed-Size: 56706
Maintainer: Debian GCC Maintainers
Architecture: amd64
Depends: gcc-9-base (= 9.3.0-22), libx32gphobos76 (>= 9.3.0-22), libx32gcc-9-dev (= 9.3.0-22)
Description: Phobos D standard library (x32 development files)
Description-md5: cdbbfaf18bf8097f4f6c5141edaea0ca
Homepage: http://gcc.gnu.org/
Tag: devel::library, role::devel-lib
Section: libdevel
Priority: optional
Filename: pool/main/g/gcc-9/libx32gphobos-9-dev_9.3.0-22_amd64.deb
Size: 7980152
MD5sum: 6aba525da05be344e734960065008f7a
SHA256: 24b401caa7d16c7309eb1a69dddb141d11e7e0a2a71fcfc1ea1782bce8ffbcdb