How to Install and Uninstall libnutclient-dev Package on Debian 11 (Bullseye)

Last updated: July 17,2024

1. Install "libnutclient-dev" package

Please follow the steps below to install libnutclient-dev on Debian 11 (Bullseye)

$ sudo apt update $ sudo apt install libnutclient-dev

2. Uninstall "libnutclient-dev" package

Learn how to uninstall libnutclient-dev on Debian 11 (Bullseye):

$ sudo apt remove libnutclient-dev $ sudo apt autoclean && sudo apt autoremove

3. Information about the libnutclient-dev package on Debian 11 (Bullseye)

Package: libnutclient-dev
Source: nut
Version: 2.7.4-13
Installed-Size: 442
Maintainer: Laurent Bigonville
Architecture: amd64
Depends: libnutclient0 (= 2.7.4-13)
Description: network UPS tools - development files for the new client library
Description-md5: 150846aa477e89e79d4e50b3907295c6
Multi-Arch: same
Homepage: https://networkupstools.org/
Tag: devel::library, role::devel-lib
Section: libdevel
Priority: optional
Filename: pool/main/n/nut/libnutclient-dev_2.7.4-13_amd64.deb
Size: 209124
MD5sum: 8886a9f5158ecd132fd74a8096aa170a
SHA256: fc2d3b9ab5dd2a9421b07c1c2a61757e423c96bfc67251d293c531dc9f2d93db