How to Install and Uninstall openhpi-plugin-ipmidirect Package on Debian 11 (Bullseye)

Last updated: March 04,2024

1. Install "openhpi-plugin-ipmidirect" package

This is a short guide on how to install openhpi-plugin-ipmidirect on Debian 11 (Bullseye)

$ sudo apt update $ sudo apt install openhpi-plugin-ipmidirect

2. Uninstall "openhpi-plugin-ipmidirect" package

This guide let you learn how to uninstall openhpi-plugin-ipmidirect on Debian 11 (Bullseye):

$ sudo apt remove openhpi-plugin-ipmidirect $ sudo apt autoclean && sudo apt autoremove

3. Information about the openhpi-plugin-ipmidirect package on Debian 11 (Bullseye)

Package: openhpi-plugin-ipmidirect
Source: openhpi
Version: 3.8.0-2.1
Installed-Size: 400
Maintainer: Mohan Devarajulu
Architecture: amd64
Replaces: libopenhpi, libopenhpi2, libopenhpi3 (<< 3.8.0-2~)
Depends: libc6 (>= 2.29), libgcc-s1 (>= 3.0), libglib2.0-0 (>= 2.12.0), libopenhpi3 (= 3.8.0-2.1), libssl1.1 (>= 1.1.0), libstdc++6 (>= 5)
Conflicts: libopenhpi, libopenhpi2
Breaks: libopenhpi3 (<< 3.8.0-2~)
Description: OpenHPI plugin module for direct IPMI over LAN (RMCP) or SMI
Description-md5: 248b92312ff6938052d3cdbf248d8039
Homepage: http://openhpi.org
Tag: role::shared-lib
Section: libs
Priority: optional
Filename: pool/main/o/openhpi/openhpi-plugin-ipmidirect_3.8.0-2.1_amd64.deb
Size: 144092
MD5sum: faa707589115c5fdf368398572da4d2f
SHA256: 5018f3b2a7cf93c48c79f5aa6e6e88a5783f384091d339063c5edf565dd66e8e