How to Install and Uninstall ruby-hdfeos5 Package on Debian 11 (Bullseye)

Last updated: April 13,2024

1. Install "ruby-hdfeos5" package

In this section, we are going to explain the necessary steps to install ruby-hdfeos5 on Debian 11 (Bullseye)

$ sudo apt update $ sudo apt install ruby-hdfeos5

2. Uninstall "ruby-hdfeos5" package

In this section, we are going to explain the necessary steps to uninstall ruby-hdfeos5 on Debian 11 (Bullseye):

$ sudo apt remove ruby-hdfeos5 $ sudo apt autoclean && sudo apt autoremove

3. Information about the ruby-hdfeos5 package on Debian 11 (Bullseye)

Package: ruby-hdfeos5
Version: 1.2-10
Installed-Size: 435
Maintainer: Debian GIS Project
Architecture: amd64
Depends: ruby (>= 1:2.7~0), libc6 (>= 2.14), libhdf5-103-1, libhe5-hdfeos0, libruby2.7 (>= 2.7.0-4), ruby (<< 1:2.8~)
Description: Ruby interface to the HDF-EOS5 library
Description-md5: 5e477f9f2a35d5fdaf53825a7cba6b94
Homepage: https://www.gfd-dennou.org/arch/ruby/products/ruby-hdfeos5/
Tag: devel::lang:ruby, devel::library, implemented-in::c,
implemented-in::ruby, role::devel-lib
Section: ruby
Priority: optional
Filename: pool/main/r/ruby-hdfeos5/ruby-hdfeos5_1.2-10_amd64.deb
Size: 68528
MD5sum: db280179f90a39b813dd9c097ae68633
SHA256: 324175ccef7b4e837eb1cacc637cdc1171c1a251ae8cbdeb99e612831fb74683