How to Install and Uninstall thunderbird Package on Debian 11 (Bullseye)

Last updated: April 18,2024

1. Install "thunderbird" package

This is a short guide on how to install thunderbird on Debian 11 (Bullseye)

$ sudo apt update $ sudo apt install thunderbird

2. Uninstall "thunderbird" package

Please follow the steps below to uninstall thunderbird on Debian 11 (Bullseye):

$ sudo apt remove thunderbird $ sudo apt autoclean && sudo apt autoremove

3. Information about the thunderbird package on Debian 11 (Bullseye)

Package: thunderbird
Version: 1:91.13.0-1~deb11u1
Installed-Size: 204237
Maintainer: Carsten Schoenert
Architecture: amd64
Provides: mail-reader
Depends: debianutils (>= 1.16), fontconfig, psmisc, x11-utils | kdialog | zenity, libatk1.0-0 (>= 1.12.4), libbotan-2-17 (>= 2.17.3+dfsg), libbz2-1.0, libc6 (>= 2.30), libcairo-gobject2 (>= 1.10.2-1.1~), libcairo2 (>= 1.10.2-1.1~), libdbus-1-3 (>= 1.9.14), libdbus-glib-1-2 (>= 0.78), libevent-2.1-7 (>= 2.1.8-stable), libffi7 (>= 3.3~20180313), libfontconfig1 (>= 2.12.6), libfreetype6 (>= 2.10.1), libgcc-s1 (>= 4.0), libgdk-pixbuf-2.0-0 (>= 2.22.0), libglib2.0-0 (>= 2.37.3), libgtk-3-0 (>= 3.9.14), libjson-c5 (>= 0.15), libpango-1.0-0 (>= 1.14.0), libstdc++6 (>= 9), libvpx6 (>= 1.8.0), libx11-6, libx11-xcb1 (>= 2:1.7.2), libxcb-shm0, libxcb1, libxext6, libxrender1, zlib1g (>= 1:1.2.11.dfsg)
Suggests: apparmor, fonts-lyx, libgssapi-krb5-2
Breaks: birdtray (<< 1.7.0+ds-1~), calendar-google-provider (<= 1:68.2.1-1), enigmail (<< 2:2.2.0~), jsunit (<< 0.2.2-1~), webext-compactheader (<= 3.0.0~), webext-exteditor (<= 2.0.4-1), webext-sogo-connector (<= 68.0.1-2~), xul-ext-dispmua (<= 1.8.4.6-1), xul-ext-sieve (<= 0.3.1+dfsg-1~)
Description: mail/news client with RSS, chat and integrated spam filter support
Description-md5: 751154d79baa86dd0bb50b2b6fd36be3
Homepage: https://www.thunderbird.net/
Recommends: myspell-en-us | hunspell-dictionary | myspell-dictionary
Section: mail
Priority: optional
Filename: pool/updates/main/t/thunderbird/thunderbird_91.13.0-1~deb11u1_amd64.deb
Size: 50637840
SHA256: aed3e771c7e1a318a3510305ac388b64b7733c7f0a50326aed7b6ee4c0607861

Package: thunderbird
Version: 1:91.10.0-1~deb11u1
Installed-Size: 205010
Maintainer: Carsten Schoenert
Architecture: amd64
Provides: mail-reader
Depends: debianutils (>= 1.16), fontconfig, psmisc, x11-utils | kdialog | zenity, libatk1.0-0 (>= 1.12.4), libbotan-2-17 (>= 2.17.3+dfsg), libbz2-1.0, libc6 (>= 2.30), libcairo-gobject2 (>= 1.10.2-1.1~), libcairo2 (>= 1.10.2-1.1~), libdbus-1-3 (>= 1.9.14), libdbus-glib-1-2 (>= 0.78), libevent-2.1-7 (>= 2.1.8-stable), libffi7 (>= 3.3~20180313), libfontconfig1 (>= 2.12.6), libfreetype6 (>= 2.10.1), libgcc-s1 (>= 4.0), libgdk-pixbuf-2.0-0 (>= 2.22.0), libglib2.0-0 (>= 2.37.3), libgtk-3-0 (>= 3.9.14), libjson-c5 (>= 0.15), libpango-1.0-0 (>= 1.14.0), libstdc++6 (>= 9), libvpx6 (>= 1.8.0), libx11-6, libx11-xcb1 (>= 2:1.7.2), libxcb-shm0, libxcb1, libxext6, libxrender1, zlib1g (>= 1:1.2.11.dfsg)
Recommends: myspell-en-us | hunspell-dictionary | myspell-dictionary
Suggests: apparmor, fonts-lyx, libgssapi-krb5-2
Breaks: birdtray (<< 1.7.0+ds-1~), calendar-google-provider (<= 1:68.2.1-1), enigmail (<< 2:2.2.0~), jsunit (<< 0.2.2-1~), webext-compactheader (<= 3.0.0~), webext-exteditor (<= 2.0.4-1), webext-sogo-connector (<= 68.0.1-2~), xul-ext-dispmua (<= 1.8.4.6-1), xul-ext-sieve (<= 0.3.1+dfsg-1~)
Description: mail/news client with RSS, chat and integrated spam filter support
Description-md5: 751154d79baa86dd0bb50b2b6fd36be3
Homepage: https://www.thunderbird.net/
Tag: interface::graphical, interface::x11, mail::user-agent, role::dummy,
role::program, suite::mozilla, uitoolkit::gtk, works-with::mail
Section: mail
Priority: optional
Filename: pool/main/t/thunderbird/thunderbird_91.10.0-1~deb11u1_amd64.deb
Size: 50982144
MD5sum: 1262c5b172a0326133432c8271dbcdff
SHA256: f568a000cceeb64db7201c1121446dbb2b3163c54956c24177d76390efafff9d