thunderbird on Ubuntu 18.04 LTS (Bionic Beaver)

Last updated: December 03,2022

1. Install thunderbird package

This is a short guide on how to install thunderbird package:

sudo apt update
sudo apt install thunderbird

2. Uninstall / Remove thunderbird package

Please follow the guidance below to uninstall thunderbird package:

sudo apt remove thunderbird
sudo apt autoclean && sudo apt autoremove

3. Details of thunderbird package

Package: thunderbird
Architecture: amd64
Version: 1:91.11.0+build2-0ubuntu0.18.04.1
Priority: optional
Section: mail
Origin: Ubuntu
Maintainer: Ubuntu Mozilla Team
Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Installed-Size: 225635
Provides: mail-reader
Depends: libatk1.0-0 (>= 1.12.4), libc6 (>= 2.27), libcairo-gobject2 (>= 1.10.0), libcairo2 (>= 1.10.0), libdbus-1-3 (>= 1.9.14), libdbus-glib-1-2 (>= 0.78), libfontconfig1 (>= 2.12), libfreetype6 (>= 2.3.5), libgcc1 (>= 1:3.3), libgdk-pixbuf2.0-0 (>= 2.22.0), libglib2.0-0 (>= 2.37.3), libgtk-3-0 (>= 3.9.14), libpango-1.0-0 (>= 1.22.0), libpangocairo-1.0-0 (>= 1.14.0), libpangoft2-1.0-0 (>= 1.14.0), libstdc++6 (>= 6), libx11-6, libx11-xcb1, libxcb-shm0, libxcb1, libxcomposite1 (>= 1:0.3-1), libxcursor1 (>> 1.1.2), libxdamage1 (>= 1:1.1), libxext6, libxfixes3, libxi6, libxrender1, libxt6
Recommends: myspell-en-us | hunspell-dictionary | myspell-dictionary, libcanberra0, libdbusmenu-glib4, libdbusmenu-gtk3-4
Suggests: thunderbird-gnome-support, ttf-lyx, libotr5
Conflicts: mozilla-thunderbird
Breaks: enigmail (<< 2:2.2), jsunit (<< 0.2.2-1~ubuntu0.18.04.2), thunderbird-gnome-support (<= 3.0.4+nobinonly-0ubuntu3)
Replaces: mozilla-thunderbird, thunderbird-gnome-support (<= 3.0.4+nobinonly-0ubuntu3)
Filename: pool/main/t/thunderbird/thunderbird_91.11.0+build2-0ubuntu0.18.04.1_amd64.deb
Size: 55414528
MD5sum: ef2bd7654930b289d41ea1a6c44c09d6
SHA1: b643a551956ac09c6c21ee00328e7de26d0ed1d5
SHA256: d785924e61e2654f050644a03cdea2c97f1501697fb98942e94a55da748ed94b
SHA512: 3eb7b536f3c41174b6848025de3b841492d874b3a798f86ab9cb6785b3565b8bddc2f074de9443d6faa1396562090ae9d31e69ff06f495bb741a3c7cf1939d43
Description: Email, RSS and newsgroup client with integrated spam filter
Description-md5: 68ed1001b79d708ad48956a0c129114d
Task: ubuntu-desktop, xubuntu-desktop, lubuntu-qt-desktop, ubuntustudio-desktop, ubuntukylin-desktop, ubuntu-mate-desktop
Supported: 5y

Package: thunderbird
Architecture: amd64
Version: 1:52.7.0+build1-0ubuntu1
Priority: optional
Section: mail
Origin: Ubuntu
Maintainer: Ubuntu Mozilla Team
Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Installed-Size: 123842
Provides: mail-reader
Depends: libasound2 (>= 1.0.16), libatk1.0-0 (>= 1.12.4), libc6 (>= 2.27), libcairo-gobject2 (>= 1.10.0), libcairo2 (>= 1.10.0), libdbus-1-3 (>= 1.9.14), libdbus-glib-1-2 (>= 0.78), libfontconfig1 (>= 2.12), libfreetype6 (>= 2.2.1), libgcc1 (>= 1:4.0), libgdk-pixbuf2.0-0 (>= 2.22.0), libglib2.0-0 (>= 2.31.8), libgtk-3-0 (>= 3.4), libgtk2.0-0 (>= 2.14), libpango-1.0-0 (>= 1.22.0), libpangocairo-1.0-0 (>= 1.14.0), libstartup-notification0 (>= 0.8), libstdc++6 (>= 5.2), libx11-6, libx11-xcb1, libxcb-shm0, libxcb1, libxcomposite1 (>= 1:0.3-1), libxdamage1 (>= 1:1.1), libxext6, libxfixes3, libxrender1, libxt6
Recommends: myspell-en-us | hunspell-dictionary | myspell-dictionary, libcanberra0, libdbusmenu-glib4, libdbusmenu-gtk4
Suggests: thunderbird-gnome-support, ttf-lyx
Conflicts: mozilla-thunderbird
Breaks: thunderbird-couchdb, thunderbird-gnome-support (<= 3.0.4+nobinonly-0ubuntu3)
Replaces: mozilla-thunderbird, thunderbird-gnome-support (<= 3.0.4+nobinonly-0ubuntu3)
Filename: pool/main/t/thunderbird/thunderbird_52.7.0+build1-0ubuntu1_amd64.deb
Size: 46480252
MD5sum: bc3518b20c526be088aea2d5c82f549a
SHA1: 2b1e60ae22b13453da05da4cd8e6d012d0a9d251
SHA256: b612814bebed732b4b9baf2e09168526164af2b99932f43e9512d10891c18ecc
Description: Email, RSS and newsgroup client with integrated spam filter
Description-md5: 68ed1001b79d708ad48956a0c129114d
Task: ubuntu-desktop, xubuntu-desktop, lubuntu-qt-desktop, ubuntustudio-desktop, ubuntukylin-desktop, ubuntu-mate-desktop
Supported: 5y