How to Install and Uninstall php7.4-apcu-bc Package on Linux Mint 21 (Vanessa)

Last updated: April 18,2024

1. Install "php7.4-apcu-bc" package

Please follow the step by step instructions below to install php7.4-apcu-bc on Linux Mint 21 (Vanessa)

$ sudo apt update $ sudo apt install php7.4-apcu-bc

2. Uninstall "php7.4-apcu-bc" package

Please follow the guidance below to uninstall php7.4-apcu-bc on Linux Mint 21 (Vanessa):

$ sudo apt remove php7.4-apcu-bc $ sudo apt autoclean && sudo apt autoremove

3. Information about the php7.4-apcu-bc package on Linux Mint 21 (Vanessa)

Package: php7.4-apcu-bc
Source: php-apcu-bc
Priority: optional
Section: php
Installed-Size: 45
Maintainer: Debian PHP PECL Maintainers
Architecture: amd64
Version: 1.0.5-19+ubuntu22.04.1+deb.sury.org+4
Replaces: php-apcu-bc (<< 1.0.5-19+ubuntu22.04.1+deb.sury.org+4~)
Provides: php-apcu-bc
Depends: php-apcu, php7.4-common, php7.4-apcu, phpapi-20190902, libc6 (>= 2.4)
Pre-Depends: php-common (>= 2:69~)
Breaks: php-apcu-bc (<< 1.0.5-19+ubuntu22.04.1+deb.sury.org+4~)
Filename: pool/main/p/php-apcu-bc/php7.4-apcu-bc_1.0.5-19+ubuntu22.04.1+deb.sury.org+4_amd64.deb
Size: 9558
MD5sum: 1b87f7e98ee270f779f35053bed9aa8e
SHA1: bfdd8d79bd78ec0b170518ea36e54b745e52bd5f
SHA256: 9308b6daad94ae927daf06ddd30987ab8de7141c21a658cb093de4064dfadb85
Description: APCu Backwards Compatibility Module
Description-md5: 880f9399c081ecb4f1a015bfb8defa93