How to Install and Uninstall ruby-pluggaloid Package on Linux Mint 21 (Vanessa)

Last updated: June 16,2024

1. Install "ruby-pluggaloid" package

Please follow the steps below to install ruby-pluggaloid on Linux Mint 21 (Vanessa)

$ sudo apt update $ sudo apt install ruby-pluggaloid

2. Uninstall "ruby-pluggaloid" package

Please follow the instructions below to uninstall ruby-pluggaloid on Linux Mint 21 (Vanessa):

$ sudo apt remove ruby-pluggaloid $ sudo apt autoclean && sudo apt autoremove

3. Information about the ruby-pluggaloid package on Linux Mint 21 (Vanessa)

Package: ruby-pluggaloid
Architecture: all
Version: 1.5.0-1
Priority: optional
Section: universe/ruby
Origin: Ubuntu
Maintainer: Ubuntu Developers
Original-Maintainer: Debian Ruby Extras Maintainers
Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Installed-Size: 63
Depends: ruby | ruby-interpreter, ruby-delayer (<< 2.0), ruby-delayer (>= 1.0), ruby-instance-storage (<< 2.0.0), ruby-instance-storage (>= 1.0.0)
Filename: pool/universe/r/ruby-pluggaloid/ruby-pluggaloid_1.5.0-1_all.deb
Size: 12708
MD5sum: a4f48b142cd1d51487e4c4df89830c16
SHA1: d64069b8b96a1931e1cc18ce306a7faf852df8bb
SHA256: b71d3775249fa5fd489b13d7f112b644a3695bf3cf2c7505f4e1b178e581b80c
SHA512: f9107a7b78043214a79b460320519db0911186ae3b58ac88248b5885a423bf5377b3fe495eccc49b2fb9f0ad722b749c07d227973fd5d4f80ab51d7fbe3cd070
Homepage: https://github.com/toshia/pluggaloid
Description: Extensible plugin system for mikutter
Description-md5: 4666e99f965582d412bae1f6e0c1c018
Ruby-Versions: all