How to Install and Uninstall wireshark-qt Package on Ubuntu 20.04 LTS (Focal Fossa)

Last updated: March 04,2024

1. Install "wireshark-qt" package

Please follow the guidelines below to install wireshark-qt on Ubuntu 20.04 LTS (Focal Fossa)

$ sudo apt update $ sudo apt install wireshark-qt

2. Uninstall "wireshark-qt" package

This is a short guide on how to uninstall wireshark-qt on Ubuntu 20.04 LTS (Focal Fossa):

$ sudo apt remove wireshark-qt $ sudo apt autoclean && sudo apt autoremove

3. Information about the wireshark-qt package on Ubuntu 20.04 LTS (Focal Fossa)

Package: wireshark-qt
Architecture: amd64
Version: 3.2.3-1
Priority: optional
Section: universe/net
Source: wireshark
Origin: Ubuntu
Maintainer: Balint Reczey
Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Installed-Size: 8717
Depends: libc6 (>= 2.29), libgcc-s1 (>= 3.0), libgcrypt20 (>= 1.8.0), libglib2.0-0 (>= 2.35.8), libnl-3-200 (>= 3.2.21), libnl-genl-3-200 (>= 3.2.7), libnl-route-3-200 (>= 3.2.7), libpcap0.8 (>= 1.5.1), libqt5core5a (>= 5.12.2), libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1), libqt5multimedia5 (>= 5.6.0~beta), libqt5printsupport5 (>= 5.2.0), libqt5widgets5 (>= 5.12.2), libspeexdsp1 (>= 1.2~beta3.2-1), libstdc++6 (>= 5.2), libwireshark13 (>= 3.1.1), libwiretap10 (>= 2.9.1), libwsutil11 (>= 3.1.1), zlib1g (>= 1:1.1.4), wireshark-common (= 3.2.3-1)
Recommends: libqt5multimedia5-plugins
Breaks: ethereal (<< 1.0.0-3), wireshark (<< 2.0.0~), wireshark-gtk (<< 3.0.0~)
Replaces: ethereal (<< 1.0.0-3), wireshark (<< 2.0.0~), wireshark-gtk (<< 3.0.0~)
Filename: pool/universe/w/wireshark/wireshark-qt_3.2.3-1_amd64.deb
Size: 3773644
MD5sum: f2807c4ae87c3ecc57c2a19943446ccc
SHA1: 43da770cded26feaa3e198330ee7cc0f91bee65a
SHA256: 53943301af991cd8e60b8501c1722d3f90caa247b596113ba12f3b1118a58334
Homepage: https://www.wireshark.org/
Description: network traffic analyzer - Qt version
Description-md5: 4aa78d5ff5497c82e96e6e723d3c5af6