How to Install and Uninstall language-pack-gnome-et-base Package on Ubuntu 22.04 LTS (Jammy Jellyfish)

Last updated: March 04,2024

1. Install "language-pack-gnome-et-base" package

Here is a brief guide to show you how to install language-pack-gnome-et-base on Ubuntu 22.04 LTS (Jammy Jellyfish)

$ sudo apt update $ sudo apt install language-pack-gnome-et-base

2. Uninstall "language-pack-gnome-et-base" package

This guide covers the steps necessary to uninstall language-pack-gnome-et-base on Ubuntu 22.04 LTS (Jammy Jellyfish):

$ sudo apt remove language-pack-gnome-et-base $ sudo apt autoclean && sudo apt autoremove

3. Information about the language-pack-gnome-et-base package on Ubuntu 22.04 LTS (Jammy Jellyfish)

Package: language-pack-gnome-et-base
Architecture: all
Version: 1:22.04+20230801
Priority: optional
Section: translations
Origin: Ubuntu
Maintainer: Language pack maintainers
Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Installed-Size: 3076
Pre-Depends: dpkg (>= 1.16.1)
Depends: locales (>= 2.3.6), language-pack-gnome-et (>= 1:22.04+20230801)
Conflicts: language-pack-gnome-et (<< 1:22.04+20230801)
Replaces: language-pack-et (<< 1:22.04+20230801), language-pack-et-base (<< 1:22.04+20230801), language-pack-gnome-et (<< 1:22.04+20230801), language-pack-gnome-et-base (<< 1:22.04+20230801), language-pack-kde-et (<< 1:22.04+20230801), language-pack-kde-et-base (<< 1:22.04+20230801)
Filename: pool/main/l/language-pack-gnome-et-base/language-pack-gnome-et-base_22.04+20230801_all.deb
Size: 757608
MD5sum: 32e8303841bedce1705ab2d093d9900a
SHA1: 9398e18198a27ddc908de30a91dccc138dcb452f
SHA256: de3ad45a4cee608a533305043854912d2f6a58e7f19fa28dd5264846daf0e169
SHA512: ee12dd1f22aed5f81a87d27ef9af854371afb5d637a8d600b59bcf33643de1732d2b4f05193a95ce30e12f1335423b4650a958d126a5440db879e0ad9ec90232
Description: GNOME translations for language Estonian
Description-md5: 09789edfaecf691231d91a73a577d329

Package: language-pack-gnome-et-base
Architecture: all
Version: 1:22.04+20220415
Priority: optional
Section: translations
Origin: Ubuntu
Maintainer: Language pack maintainers
Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Installed-Size: 2823
Pre-Depends: dpkg (>= 1.16.1)
Depends: locales (>= 2.3.6), language-pack-gnome-et (>= 1:22.04+20220415)
Conflicts: language-pack-gnome-et (<< 1:22.04+20220415)
Replaces: language-pack-et (<< 1:22.04+20220415), language-pack-et-base (<< 1:22.04+20220415), language-pack-gnome-et (<< 1:22.04+20220415), language-pack-gnome-et-base (<< 1:22.04+20220415), language-pack-kde-et (<< 1:22.04+20220415), language-pack-kde-et-base (<< 1:22.04+20220415)
Filename: pool/main/l/language-pack-gnome-et-base/language-pack-gnome-et-base_22.04+20220415_all.deb
Size: 703020
MD5sum: 54eaf8499fb55072547101bb069f9785
SHA1: 54b55b82023c1bce3c44ed79fcb6cf648cf35c50
SHA256: 8794c6ae066329442c9d5c2dae16ab1258639552825e044d9e42c620b06793a3
SHA512: 103038621c06207dce39c0bcbda8e2313be5ab3ad5c0a45e8d6a493e5a0f10b11ba98b8184cde77636fa2366d2b8f703871f81f1b02371d6d3995307cea7d093
Description: GNOME translations for language Estonian
Description-md5: 09789edfaecf691231d91a73a577d329