php-snuffleupagus.x86_64 on CentOS 8 / RHEL 8

Last updated: December 03,2022

1. Install php-snuffleupagus.x86_64 package

Please follow the steps below to install php-snuffleupagus.x86_64 package:

sudo dnf makecache
sudo dnf install php-snuffleupagus.x86_64

2. Uninstall / Remove php-snuffleupagus.x86_64 package

Here is a brief guide to show you how to uninstall php-snuffleupagus.x86_64 package:

sudo dnf remove php-snuffleupagus.x86_64
sudo dnf autoremove

3. Details of php-snuffleupagus.x86_64 package

Last metadata expiration check: 1 day, 6:58:08 ago on Sun May 9 13:03:46 2021.
Available Packages
Name : php-snuffleupagus
Version : 0.7.0
Release : 1.el8.remi.7.4
Architecture : x86_64
Size : 61 k
Source : php-snuffleupagus-0.7.0-1.el8.remi.7.4.src.rpm
Repository : remi-modular
Summary : Security module for PHP
URL : https://github.com/jvoisin/snuffleupagus
License : LGPLv3
Description : Snuffleupagus is a PHP module designed to drastically raise the cost of
: attacks against websites. This is achieved by killing entire bug classes
: and providing a powerful virtual-patching system, allowing the administrator
: to fix specific vulnerabilities without having to touch the PHP code.
:
: Documentation: https://snuffleupagus.readthedocs.io/
:
: Package built for PHP 7.4.