libprocesscore7 on Debian 10 (Buster)

Last updated: January 31,2023

1. Install libprocesscore7 package

This tutorial shows how to install libprocesscore7 package:

sudo apt update
sudo apt install libprocesscore7

2. Uninstall / Remove libprocesscore7 package

In this section, we are going to explain the necessary steps to uninstall libprocesscore7 package:

sudo apt remove libprocesscore7
sudo apt autoclean && sudo apt autoremove

3. Details of libprocesscore7 package

Package: libprocesscore7
Source: libksysguard
Version: 4:5.14.5-1
Installed-Size: 140
Maintainer: Debian/Kubuntu Qt/KDE Maintainers
Architecture: amd64
Depends: libkf5sysguard-data (= 4:5.14.5-1), libc6 (>= 2.14), libkf5i18n5 (>= 4.97.0), libqt5core5a (>= 5.11.0~rc1), libstdc++6 (>= 4.1.1), zlib1g (>= 1:1.1.4)
Breaks: ksysguard (<< 4:5.14), liblegacytaskmanager5 (<< 4:5.7), libtaskmanager6 (<< 4:5.14), plasma-vault (<< 5.14), plasma-workspace (<< 4:5.14)
Description: library for monitoring your system - shared library
Description-md5: 3db6290d075dfe9bbb485be967a4e45a
Homepage: https://projects.kde.org/projects/kde/workspace/libksysguard
Tag: role::shared-lib
Section: libs
Priority: optional
Filename: pool/main/libk/libksysguard/libprocesscore7_5.14.5-1_amd64.deb
Size: 39408
MD5sum: a718f1aaa60e24dfa0b2759057f1eaaf
SHA256: ac4bb12aa96b9f01587f67796e110292fd9bb7a1a0049bc4b52741eb32759608