How to Install and Uninstall libdata-streamdeserializer-perl Package on Debian 11 (Bullseye)

Last updated: April 13,2024

1. Install "libdata-streamdeserializer-perl" package

Please follow the instructions below to install libdata-streamdeserializer-perl on Debian 11 (Bullseye)

$ sudo apt update $ sudo apt install libdata-streamdeserializer-perl

2. Uninstall "libdata-streamdeserializer-perl" package

Here is a brief guide to show you how to uninstall libdata-streamdeserializer-perl on Debian 11 (Bullseye):

$ sudo apt remove libdata-streamdeserializer-perl $ sudo apt autoclean && sudo apt autoremove

3. Information about the libdata-streamdeserializer-perl package on Debian 11 (Bullseye)

Package: libdata-streamdeserializer-perl
Source: libdata-streamdeserializer-perl (0.06-1.1)
Version: 0.06-1.1+b7
Installed-Size: 74
Maintainer: Dmitry E. Oboukhov
Architecture: amd64
Depends: perl (>= 5.32.0-4), perlapi-5.32.0, libc6 (>= 2.4)
Description: non-blocking deserializer
Description-md5: ee2c59a32fe1addbc1812e13ea754302
Homepage: http://search.cpan.org/~unera/Data-StreamDeserializer/
Tag: devel::lang:perl, devel::library, implemented-in::c,
implemented-in::perl, role::devel-lib
Section: perl
Priority: optional
Filename: pool/main/libd/libdata-streamdeserializer-perl/libdata-streamdeserializer-perl_0.06-1.1+b7_amd64.deb
Size: 20644
MD5sum: 72e52c0dbde9c674db4b21cbd1461a64
SHA256: 99bfa6a94530fc50d1c36f72ef30d8f75d0337161cc91ae80f8e049f4c639785