How to Install and Uninstall libjs-autosize Package on Linux Mint 21 (Vanessa)

Last updated: April 18,2024

1. Install "libjs-autosize" package

Learn how to install libjs-autosize on Linux Mint 21 (Vanessa)

$ sudo apt update $ sudo apt install libjs-autosize

2. Uninstall "libjs-autosize" package

In this section, we are going to explain the necessary steps to uninstall libjs-autosize on Linux Mint 21 (Vanessa):

$ sudo apt remove libjs-autosize $ sudo apt autoclean && sudo apt autoremove

3. Information about the libjs-autosize package on Linux Mint 21 (Vanessa)

Package: libjs-autosize
Architecture: all
Version: 4.0.4~dfsg1+~4.0.0-1
Multi-Arch: foreign
Priority: extra
Section: universe/web
Source: autosize.js
Origin: Ubuntu
Maintainer: Ubuntu Developers
Original-Maintainer: Debian Javascript Maintainers
Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Installed-Size: 25
Recommends: javascript-common
Breaks: ruby-rails-assets-autosize (<< 4.0)
Filename: pool/universe/a/autosize.js/libjs-autosize_4.0.4~dfsg1+~4.0.0-1_all.deb
Size: 7006
MD5sum: def853598c9534ad10d99ce7d39ed430
SHA1: 2aee7cd5ccac2535ab426e0f42ccd911281825b2
SHA256: 79b9459d66dc7521bad7d5afd710c9bb66ffebdd275481022e5a301f443e9efa
SHA512: 4ad5931a82bb4d3c0670a80e5c7114e39207066e584745823e4b843967fe027c6d008fd0f6039e8a693daab17d381d4ee045e085baa7a70068afdebdfdce54ba
Homepage: https://www.jacklmoore.com/autosize
Description: script to automatically adjust textarea height to fit text - NodeJS
Description-md5: d4c74260be38cee80af5a0ea75b57834