php-rrd on Ubuntu 20.04 LTS (Focal Fossa)

Last updated: January 29,2023

1. Install php-rrd package

Please follow the guidelines below to install php-rrd package:

sudo apt update
sudo apt install php-rrd

2. Uninstall / Remove php-rrd package

Learn how to uninstall php-rrd package:

sudo apt remove php-rrd
sudo apt autoclean && sudo apt autoremove

3. Details of php-rrd package

Package: php-rrd
Priority: optional
Section: php
Installed-Size: 11
Maintainer: Debian PHP PECL Maintainers
Architecture: amd64
Version: 2.0.3+1.1.3-6+ubuntu20.04.1+deb.sury.org+10
Depends: php8.1-rrd
Pre-Depends: php-common (>= 2:69~)
Filename: pool/main/p/php-rrd/php-rrd_2.0.3+1.1.3-6+ubuntu20.04.1+deb.sury.org+10_amd64.deb
Size: 3920
MD5sum: d5e9f6f175987734449fb9ce32929647
SHA1: 7610b90aad3542f25dedbb77cf388454a45493d1
SHA256: 3e8d58d7f390d77e573372fd8938bc0a5b9f8dc41c9b397276094aef7a160f2f
Description: PHP bindings to rrd tool system
Description-md5: 76fef5c0491b279d51f3955f0b75ffe8

Package: php-rrd
Architecture: amd64
Version: 2.0.1+1.1.3-7build1
Priority: optional
Section: universe/php
Origin: Ubuntu
Maintainer: Ubuntu Developers
Original-Maintainer: Debian PHP PECL Maintainers
Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Installed-Size: 68
Provides: php7.4-rrd
Pre-Depends: php-common (>= 2:69~)
Depends: phpapi-20190902, libc6 (>= 2.14), librrd8 (>= 1.4~rc2)
Filename: pool/universe/p/php-rrd/php-rrd_2.0.1+1.1.3-7build1_amd64.deb
Size: 15460
MD5sum: a235121174e85e16c83f33984fd97a78
SHA1: 162e6ad72282721227fb699db6357865d52e4dfd
SHA256: 288cc6db1f46fc5e1b2b2f0ff67aec5c6e08e3a8d41457961af8b03b4cd4b049
Homepage: http://pecl.php.net/package/rrd
Description: PHP bindings to rrd tool system
Description-md5: 76fef5c0491b279d51f3955f0b75ffe8